Difference between revisions of "Quickinstall"

From Limbas Wiki

Jump to: navigation, search
(Diese Seite wurde zum Übersetzen freigegeben)
Line 1: Line 1:
 
<translate>
 
<translate>
 +
<!--T:1-->
 
[[Hauptseite]]
 
[[Hauptseite]]
  
 +
<!--T:2-->
 
----
 
----
  
 +
<!--T:3-->
 
Diese Anleitung beschreibt eine Installation auf Basis verschiedener verfügbaren Software Paketen der jeweiligen Distribution. Grundsätzlich kann Limbas auf allen Linux oder Unix Derivaten installiert werden. Voraussetzung dafür ist ein Webserver mit PHP Unterstützung und eine der unten aufgeführten Datenbanken mit ODBC Schnittstelle. Für eine Standard-Installation empfehlen wir CentOS und PostgreSQL.
 
Diese Anleitung beschreibt eine Installation auf Basis verschiedener verfügbaren Software Paketen der jeweiligen Distribution. Grundsätzlich kann Limbas auf allen Linux oder Unix Derivaten installiert werden. Voraussetzung dafür ist ein Webserver mit PHP Unterstützung und eine der unten aufgeführten Datenbanken mit ODBC Schnittstelle. Für eine Standard-Installation empfehlen wir CentOS und PostgreSQL.
  
 +
<!--T:4-->
 
Eine Installation unter PHP Version 7.0 wird derzeit nicht empfohlen, da es zu Fehlern im Zusammenhang mit dem ODBC-Treiber kommen kann. Unter Version 7.1 treten diese Fehler nicht mehr auf.
 
Eine Installation unter PHP Version 7.0 wird derzeit nicht empfohlen, da es zu Fehlern im Zusammenhang mit dem ODBC-Treiber kommen kann. Unter Version 7.1 treten diese Fehler nicht mehr auf.
  
  
  
 +
<!--T:5-->
 
{| width="100%" cellpadding="15"
 
{| width="100%" cellpadding="15"
 
|- valign="top"
 
|- valign="top"
 
| align="center" valign="top" width="33%"|
 
| align="center" valign="top" width="33%"|
  
 +
<!--T:6-->
 
{{Contentmenue|[[Datei:Home_Doku_Abb1.png | 40px]]|Betriebssysteme|
 
{{Contentmenue|[[Datei:Home_Doku_Abb1.png | 40px]]|Betriebssysteme|
 
* [[-CentOS|'''CentOS''']]
 
* [[-CentOS|'''CentOS''']]
Line 23: Line 29:
 
}}
 
}}
  
 +
<!--T:7-->
 
| align="center" valign="top" width="33%"|
 
| align="center" valign="top" width="33%"|
  
 +
<!--T:8-->
 
{{Contentmenue|[[Datei:Home_Daten_Abb2.png | 40px]]| Datenbanken
 
{{Contentmenue|[[Datei:Home_Daten_Abb2.png | 40px]]| Datenbanken
 
|
 
|
Line 37: Line 45:
 
}}
 
}}
  
 +
<!--T:9-->
 
| align="center" valign="top"|
 
| align="center" valign="top"|
  
 +
<!--T:10-->
 
{{Contentmenue|[[Datei:Home_Ressourcen_Abb1.png | 40px]]| Sonstiges|
 
{{Contentmenue|[[Datei:Home_Ressourcen_Abb1.png | 40px]]| Sonstiges|
 
* [[RPM]]
 
* [[RPM]]
Line 55: Line 65:
  
  
 +
<!--T:11-->
 
|}
 
|}
 
</translate>
 
</translate>

Revision as of 12:08, 16 July 2018

Hauptseite


Diese Anleitung beschreibt eine Installation auf Basis verschiedener verfügbaren Software Paketen der jeweiligen Distribution. Grundsätzlich kann Limbas auf allen Linux oder Unix Derivaten installiert werden. Voraussetzung dafür ist ein Webserver mit PHP Unterstützung und eine der unten aufgeführten Datenbanken mit ODBC Schnittstelle. Für eine Standard-Installation empfehlen wir CentOS und PostgreSQL.

Eine Installation unter PHP Version 7.0 wird derzeit nicht empfohlen, da es zu Fehlern im Zusammenhang mit dem ODBC-Treiber kommen kann. Unter Version 7.1 treten diese Fehler nicht mehr auf.


Home Doku Abb1.pngBetriebssysteme