Difference between revisions of "Quickinstall"

From Limbas Wiki

Jump to: navigation, search
Line 18: Line 18:
 
* [[-OpenSUSE|OpenSUSE]]
 
* [[-OpenSUSE|OpenSUSE]]
 
* [[-FreeBSD|FreeBSD]]
 
* [[-FreeBSD|FreeBSD]]
 +
* [[-rpm|rpm]]
 +
* [[-VMware|VMware]]
 
* [[-Raspberry Pi|Raspberry Pi]]
 
* [[-Raspberry Pi|Raspberry Pi]]
 +
* [[-docker|docker]]
 
|
 
|
 
100%
 
100%

Revision as of 12:02, 13 June 2018

Hauptseite


Diese Anleitung beschreibt eine Installation auf Basis verschiedener verfügbaren Software Paketen der jeweiligen Distribution. Grundsätzlich kann Limbas auf allen Linux oder Unix Derivaten installiert werden. Voraussetzung dafür ist ein Webserver mit PHP Unterstützung und eine der unten aufgeführten Datenbanken mit ODBC Schnittstelle. Für eine Standard-Installation empfehlen wir CentOS und PostgreSQL.

Eine Installation unter PHP Version 7.0 wird derzeit nicht empfohlen, da es zu Fehlern im Zusammenhang mit dem ODBC-Treiber kommen kann. Unter Version 7.1 treten diese Fehler nicht mehr auf.