Quickinstall: Unterschied zwischen den Versionen

Aus Limbas Wiki

Wechseln zu: Navigation, Suche
 
(Eine dazwischenliegende Version desselben Benutzers wird nicht angezeigt)
Zeile 7: Zeile 7:
  
 
<!--T:3-->
 
<!--T:3-->
Diese Anleitung beschreibt eine Installation auf Basis verschiedener verfügbaren Software Paketen der jeweiligen Distribution. Grundsätzlich kann Limbas auf allen Linux oder Unix Derivaten installiert werden. Voraussetzung dafür ist ein Webserver mit PHP Unterstützung und eine der unten aufgeführten Datenbanken mit ODBC Schnittstelle. Für eine Standard-Installation empfehlen wir CentOS und PostgreSQL.
+
Diese Anleitung beschreibt eine Installation auf Basis verschiedener verfügbaren Software Paketen der jeweiligen Distribution. Grundsätzlich kann Limbas auf allen Linux oder Unix Derivaten installiert werden. Voraussetzung dafür ist ein Webserver mit PHP Unterstützung und eine der unten aufgeführten Datenbanken mit ODBC Schnittstelle. Für eine Standard-Installation empfehlen wir CentOS und PostgreSQL. Bitte beachten Sie auch die benötigte [[PHP|PHP-Konfiguration]].
  
  
Zeile 51: Zeile 51:
 
* [[Docker]]
 
* [[Docker]]
 
---------------------
 
---------------------
* [[PHP]]
+
* [[PHP|'''PHP''']]
 
* [[Tools]]
 
* [[Tools]]
 
* [[UTF8_Unterstützung|UTF-8]]
 
* [[UTF8_Unterstützung|UTF-8]]

Aktuelle Version vom 20. September 2018, 15:35 Uhr

Hauptseite


Diese Anleitung beschreibt eine Installation auf Basis verschiedener verfügbaren Software Paketen der jeweiligen Distribution. Grundsätzlich kann Limbas auf allen Linux oder Unix Derivaten installiert werden. Voraussetzung dafür ist ein Webserver mit PHP Unterstützung und eine der unten aufgeführten Datenbanken mit ODBC Schnittstelle. Für eine Standard-Installation empfehlen wir CentOS und PostgreSQL. Bitte beachten Sie auch die benötigte PHP-Konfiguration.


Home Doku Abb1.pngBetriebssysteme